Antworten: 9
  23-11-2010 10:46  pfriem
steyr 975
Habe einen 975 mit sisu motor,seit kurzem tritt immer heufiger auf das er werend der arbeit abstierbt, und erst nach mehrmahligen starten wieder anspringt,seit heute morgen springt er garnicht an! handpumpe,is neu,dieselleitugen neu und die filter sind neu,kann mir bitte weiterhelfen. danke

  23-11-2010 10:48  fgh
styer 975
Könnte theoretisch die Einspritzpumpe sein.

  23-11-2010 10:52  pfriem
styer 975
wie kann ich das selber kontrolieren, danke für die rasche antwort

  23-11-2010 11:12  fgh
styer 975
Gute Frage, Werkstatt und die müssen teilweise einschicken.


  23-11-2010 11:59  DJ111
styer 975
Schau mal ob alle Sicherungen in Ordnung sind - elektrischer Absteller.

Ich nehme mal an, dein Tank ist eh voll....?

Kontrolliere ob der Abstell-Magnetschalter auch anzieht. Jetzt weiß ich nicht wie das beim Sisu ist, aber bei meinem MWM war auf der Einspritzpume ein Hebel, an dem ein Magnetschalter angezogen hat, sobald die Zündung eingeschaltet war. Den konnte man bei Bedarf auch mit einem Draht oder so in die Höhe hängen.

  23-11-2010 12:11  dirma
styer 975
Der Absteller kann schon ein Magnetventil sein, das in die Einspritzpumpe eingeschraubt ist und einfach zum tauschen ist.
mfg.


  23-11-2010 12:40  pfriem
styer 975
tank is 3/4 voll,danke für die infos, werd wohl mich mit styer partner in verbindung setzen müssen

  23-11-2010 12:58  heilei
styer 975
Hallo,
Absteller kannst selber kontrollieren! Bei eingeschalteter Zündung das Kabel oben auf der Pumpe abziehen und wieder anstecken, muss hörbar "Klack" machen.
Ich denke Du hast aber ein Problem mit einer aufgescheuerten Dieselleitung und dadurch
Luft im System! Gefährdet ist immer die Leitung on der Förderpumpe zum Filter.
Gruß,
heilei

  23-11-2010 13:03  ewtr
styer 975
hallo zusammen
überprüfedie pumpe im tank.(tankdeckel öffnen zündung ein hört man die pumpe
mfg
grosser meister

  23-11-2010 20:44  Seetaler
styer 975
Zu ewtr.
es kann durchaus sein dass die Dieselförderpumpe im Tank total verschmutzt ist. Ausbauen und reinigen, bei mir war das mal so. Bei unseren MWM 975-iger hört man die Pumpe wenn Zündung eingeschaltet ist, wird wohl bei den Neueren auch so sein?
mfg Seet.