Elektronikproblem Schaltung

Antworten: 27
Kirchi 15-06-2010 14:24 - E-Mail an User
Elektronikproblem Schaltung
Hallo New Holland TL und CASE JXU Fahrer,

mein Schlepper (TL 90, 5 jahre) bleib seit neuesten ohne Vorwarnung bei Vorwärts- oder auch Rückwärtsfahrt in allen möglichen Gängen stehen (Lamellenkupplung Power shuttle öffnet sich). Nach einem Motorneustart fährt er wieder. Das Ganze wiederholt sich zum Teil innerhalb kürzester Zeit. Dann fährt er aber auch mal wieder Tage lang ohne Probleme. Die Werkstatt ist inzwischen ratlos: Auf Grund der Black Box Fehlermeldungen wurden bislang viele Teile gewechselt (Magnetventile, Leitungen, CPU Einheit, usw.). Der Fehler tritt aber immer wieder auf. Die gespeicherten Fehlermeldungen bringen uns also nicht weiter. Das Problem scheint möglicherweiser in der generellen Stromversogung zu liegen.
Hat jemand einen heißen Tipp bzw. ein ähnliches Problem schon mal gehabt?
Und apropo heiß: ich habe bemerkt, dass das Zündschloss nach ein paar Stunden extrem heiß wird. Ist das normal?



Kirchi antwortet um 16-06-2010 07:38 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
könnt nicht vielleicht mal jemand schauen, ob das Zündschloss nach so ein bis zwei Stunden warm wird bei seiner Kiste?
wär schön wenn mir jemand weiter helfen könnte!


dirma antwortet um 16-06-2010 12:08 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
hallo,
da hast Du dann eh den Fehler, Zündschloss erneuern.
mfg.




Kirchi antwortet um 18-06-2010 07:43 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
Servus Dirma,

Durchgangswiderstand vom Zündschloss ist nicht in Ordnung. Anschlüsse sind schon leicht schwarz.
Bekomme neues Zündschloss und dann hoffe ich, dass Du recht hast und der Spuk endlich eine Ende hat!

mfg



Kirchi antwortet um 24-06-2010 13:13 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
Hallo Dirma,

Zündschloss ist zwar defekt gewesen, aber Schlepper (d.h. Getriebe) ist auch nach Austausch schon wieder stehen geblieben!
Da Du ja anscheinend ein "alter Hase" bist, hast nicht noch einen heißen Tipp für mich.
Wir kommen nicht weiter!!



dirma antwortet um 24-06-2010 14:09 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
hallo,
Du hast vorhin geschrieben, dass diverse Teile schon erneuert wurden? Wenn die Elektronik schon getauscht wurde, ist elektrisch aus der Ferne schwer zu finden. Ist der Fahrtrichtungsschalter ok?
Wie schaut es mit dem Schaltdruck, ( der Öldruck, welcher die Kupplungen betätigt,) wurde da ein Manometer dauerhaft angeschlossen und nicht nur einmal geprüft, sondern 1 oder 2 Wochen fahren und das Druckverhalten geprüft, bleibt der Druck konstant, flattert der Zeiger, und dokumentieren, ist ein Sicherheitsdruckschalter vorhanden?, ist die Druckdifferenz zu gering?
mfg.



Kirchi antwortet um 24-06-2010 14:43 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
Power shuttel Hebel wurde schon mal gewechselt (noch in der Garantiezeit)
ob der Schaltdruck überprüft wurde weiß ich nicht. Der Schlepper war aber erst eine Woche in der Werkstatt und die haben 14!!! Stunden draufgefahren (neue Verkabelung Magnetventile - nachdem vorher mal zur Probe ein neues Magnetventil eingebaut wurde, dass aber auch nichts half). Glaube aber nicht, dass eine "Langzeitmessung" gemacht wurde. Kurz darauf ist er dann wieder wiederholt stehen geblieben. Dann wurde die Lichtmaschine und eben das Zündschloss erneuert.
Falls beim Öldruck was nicht stimmt, wirkt sich dass dann auch so aus, dass er nach Stromunterbrechung (Abstellen oder es reicht sogar wenn ich kurz das Zündschloss zurückdrehe, d.h. der Motor geht garnicht aus) wieder geht, als ob nix gewesen wäre??
Öldruck: da fällt mir ein, dass er einmal - als er beim rückwärtsfahren stehen blieb - dann rückwärts nicht mehr mochte (erst wieder nach Neustart) beim Vorwärtsfahren dann aber es einen riesen Ruck gegeben hat und er die kupplung reinknallte wie blöd!
gruß Kirchi


frank100 antwortet um 24-06-2010 18:46 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
Hallo
Hab meinem Schlepper das gleiche Problem ist aber eine andere Marke.
Macht er bei dir das immer oder nur wen er einen schlechten Tag hat.
Bei mir funktioniertes auch ohne Neustart wieder auf neutral bremse kurz antippen oder Allrad Schalter betätigen.
Mir kommt vor das irgendwo ein schlechter kontakt ist oder Feuchtigkeit irgendwo rein kommt nämlich nach dem Waschen hauts ihm richtig den Vogel raus.



Kirchi antwortet um 24-06-2010 20:46 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
hallo frank100,
ich passe beim Waschen genau auf und überhaupt ist die Kiste sehr gepfelgt, drum ärgert es mich umso mehr.
Spinnen tut er wie er lustig ist. Mal 10 mal kurz hintereinander, dann wieder Wochen nicht. Ein System hab ich noch nicht rausbekommen - leider.
Das mit dem Allrad muss ich auch mal probieren!
Wenn das bei Dir immer funktioniert, dann wäre es eigentlich nur logisch, dass die Stromversorgung der Schaltung vom Allrad gestört wird. Also mal Allradelektrik prüfen lassen!?
Magst nicht verraten was für eine Marke es ist, dann wär auch klar obs das gleiche Power shuttle ist!?


frank100 antwortet um 24-06-2010 21:07 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
Es ist ein Mccormick CX meiner macht das gleich oft gibt es tagelang nichts wen’s ihm den Vogel raushaut genauso wie bei dir. Bei der Allradschaltung war tatsächlich ein Problem durch ein aufgescheuertes Kabel haben sich einen menge Bremslichtschalter verabschiedet dachte auch zuerst das war der Fehler war aber leider nicht so.


Kirchi antwortet um 24-06-2010 21:47 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
und dass heißt, Du fährst bzw. ärgerst Dich einfach so weiter, bis er irgendwann vielleicht mal ganz stehen bleibt. Dann ist der Fehler leicht zu finden - sagt zumindest meine Werkstatt!?
Wie lange geht das denn schon?
Ich habe ehrlich gesagt nicht die Nerven. Ich bin auch schon ein paar mal auf einer vielbefahreren Straße stehen geblieben, bei voller Fahrt - des is kein Spass.
Aber was willst machen, wenn die Werkstatt auch keinen Plan mehr hat. Neuer Kabelbaum. Ja Hurra, wer soll das bezahlen und wahrscheinlich wird das eh nur mehr Murx.
10.000 ? drauflegen für einen Neuen...der dann vielleicht eine anderen Vogel hat, wie Du schön schreibst. Was ist Deine "Vorgehensweise". Hast Du aufgegeben und es hingenommen?




frank100 antwortet um 24-06-2010 22:08 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
Das ist ja das Problem weil der Fehler nur sporadisch auftritt und ihm Fehlerspeicher auch nichts abgelegt wird. Es hat weder der Händler noch der Importeur einen Plan Magnetventile wurden getauscht die nächste Möglichkeit wäre die Getriebe Box zu tauschen ob das was bringt weiß ich nicht entweder sie ist kaputt dann würde der Schlepper stehen außer sie hat Selbstheilungskräfte.
Das macht er jetzt bei mir schon ein paar Jahre.



Kirchi antwortet um 24-06-2010 22:15 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
im Fehlerspeicher ist bei mir so einiges drin, was die die Schaltung betrifft. Kupplungspedalschalter, Magnetventile...alles schon getauscht, auch eine Austauschgetriebebox war schon drin.
eines wollen wir nächste Woche noch probieren: vor die Box wollen wir einen kleinen Akku hängen, der Spannungsabfälle - falls es überhaupt welche gibt - abfangen soll. Erfolgsaussicht??
Ergo: weiter fahren und auf die Selbstheilungskräfte hoffen oder auf den Totalausfall.

So und jetzt geh ich ins Bett, sonst habe ich morgen auch einen Totalausfall.



Franky27 antwortet um 24-06-2010 22:32 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
Hallo Kirchi
Hatten bei unserem TL100 das gleiche Problem.
In unserem Fall war es nur ein kleiner Sensor am Gruppenschalthebel der Defekt war.
Dieser Sensor kontrolliert nur ob Gruppe eingelegt ist oder nicht.
Jedesmal wenn wir anfahren wolten zog er nur kurz an ca 1m und blieb dannach stehen egal ob vorwärts oder rückwärts, nach abstellen des Motors und Neustart gings dann wieder einige Zeit (mal 2 Stunden, das nächste mal ne ganze Woche).
Seit der Sensor getauscht wurde hatten wir dieses Problem nie mehr.


Kirchi antwortet um 25-06-2010 15:50 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
Danke für den Tipp,
diese beiden Sensoren (einer ist für die Gruppe und einer für die Gänge) wurden auch schon getauscht. Die sind wohl die Fehlerquelle Nummer 1!!



MFschlosser antwortet um 25-06-2010 21:45 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
hallo, es müßte doch ein poti am Kupplungspedal sitzen der den Pedalweg aufnimmt.
Unsere Roten hatten ne zeit lang viel Ärger damit und die neuen Poti´s waren teilweise schon hin als sie noch verpackt waren. ich würde darauf tippen. Die 70 er Seri von NH hatte sowas auch mal aber auch probleme mit dem Rechner.
Mfg von der Dänischen Grenze


frank100 antwortet um 25-06-2010 22:00 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
mfschlosser

welche roten meinst du?


MFschlosser antwortet um 25-06-2010 22:14 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
speziell MF 6200 Serie und 8200 Serie von Bj.2000 Bis ca2004 ,aber diese schalter sehen aus wie eine kleine dose in der eine stange rein und raus fährt .Damals konnten wir den Fehler nur finden in dem Moment wenn es Passiert und der Laptop dran war.


Kirchi antwortet um 26-06-2010 10:01 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
Du meinst den Kupplungspedalschalter...
der wurde auch schon getauscht, weil die Box "Fehler Pedalschalter" gebracht hat.
Hat leider auch nix geholfen.
Aber ich seh schon, es gibt hier viele Möglichkeiten und viele haben auch schon so einen
Scheiß gehabt.
Besser ich hätt meinen alten ohne Elektroni behalten.



Kirchi antwortet um 10-10-2010 19:36 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
ich krieg die Krise!!!!
jetzt wurde mir (ich meine natürlich meinem Schlepper) der gesammte Kabelbaum gewechselt. Zwei Monate lief die Kiste nun einwandfrei und gestern ist der Spuk wieder losgegangen. Mitten auf der Straße bei voller Fahrt kuppelt das Getriebe aus und geht auf Störung. Erst nach Neustart des Motors fährt er wieder, als sei nix gewesen.
Was soll ich blos machen mit der Kiste! Warum kann es denn nicht endlich gut sein.
Elektronikprobleme hat wohl jeder mal, aber jetzt reicht es!




frank100 antwortet um 10-10-2010 19:54 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
@kirchi
Wurden die Dioden auch getauscht wahrscheinlich haben die einen Fehler bzw. schlechten Kontakt.



Kirchi antwortet um 10-10-2010 20:08 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
was sind die Dioden? Die Anschlussstecker am Kabelbaum? Die wurden meines Wissens nach getauscht.



schleinzer antwortet um 10-10-2010 20:11 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
hallo hab einen MT 9105 getiebe elektronik hat verrückt gespielt elektrsches steuergerät war kaput wurde auf garantie getauscht maschine hat damals 850 stunden fehler war dadurch behoben mfg franz


frank100 antwortet um 10-10-2010 20:27 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
Die Dioden hängen im Kabelbaum die werden sie wahrscheinlich getauscht haben wen sie ihn eh gewechselt haben.


Tober antwortet um 10-10-2010 20:33 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
Hallo.
Ein bekannter hate mal ein Problem mit dem Massekabel von der Batterie zum Traktor.
Vieleicht hilfts?
Mfg Christian



Kirchi antwortet um 10-10-2010 21:39 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
Massekabel wurde auch neu befestigt und mit "Spezialfett?" versehen - hab ich gesehen.
Trotzdem vielen Dank für die vielen Tipps!
Es gibt anscheinend wirklich tausend Fehlerquellen...


Biohias antwortet um 10-10-2010 21:47 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
ist das spezialfett vielleicht kupferfarben??
mfg


Kirchi antwortet um 11-10-2010 16:31 auf diesen Beitrag - E-Mail an User
Elektronikproblem Schaltung
ja genau, ist es


Bewerten Sie jetzt: Elektronikproblem Schaltung
Bewertung:
Noch keine Bewertungen vorhanden!
message;240525




Landwirt.com Händler Landwirt.com User