Antworten: 13
walter0317 04-06-2010 08:07 - E-Mail an User
Newholland T 5040
Hallo
Habe seit Februar einen Newholland T 5040 mit Powershuttle u. 24x24 Getriebe! Wenn nun der Powershuttle Hebel auf vor oder rückwärts gestellt ist geht der erste Gang sehr schwer oder gar nicht hinein! Wenn er auf neutral ist geht er leicht hinein. Wie ist das bei euch? Beim Case gleicher Baureihe ist das nicht so!
Bitte melden wer so einen Traktor hat.
Gruß Walter



elia antwortet um 04-06-2010 08:22 auf diesen Beitrag - E-Mail an User
Newholland T 5040
Hallo! das darf nicht sein! es muß ein jeder Gang hinein gehen, egal welche Position du hast!


michl_22 antwortet um 04-06-2010 11:20 auf diesen Beitrag - E-Mail an User
Newholland T 5040
hallo ,

dies kann schon vorkommen wenn du den powershuttle hebel vorne hast und den 1 gang schaltest das es etwas schwerer geht,
shuttle hebel auf neutral
dann geht es ganz leicht dann wieder einfach shuttle hebel nach vorne


michl_22 antwortet um 04-06-2010 11:24 auf diesen Beitrag - E-Mail an User
Newholland T 5040
was heißt schwer , ein bisschen härter aber noch lange nicht schwer bis gar nicht, lass mal die kupplung kalibriern , bzw kannst auch selbst machen ist im handbuch beschrieben!

mfg


agrosol antwortet um 05-06-2010 20:44 auf diesen Beitrag - E-Mail an User
Newholland T 5040
Hallo!

Habe auch diesen Traktor zuhause. Haben am Anfang alle 100 stunden frisch kalibiert, dann ist das Problem weg. Serie hat seit voriges Jahr ein anderes Software Programm . Frage bei deinen Händler ob er dir das neue Programm installiert. Dann ist alles weg. Problem mit ersten Gang hatte ich nicht oder ist mir nicht aufgefallen, sondern schaltete immer Ruckartig.


michl_22 antwortet um 05-06-2010 21:12 auf diesen Beitrag - E-Mail an User
Newholland T 5040
hallo,

hatte ich auch das es mal etwas ruckartiger zur sache ging,
problem wurde mit der neuen software gelöst wie beschrieben.

mfg


Kirchi antwortet um 07-06-2010 12:53 auf diesen Beitrag - E-Mail an User
Newholland T 5040
hallo Kollegen,

ich habe einen TL, also den Vorgänger der T 5000, und immer wieder Probleme mit
dem Power Shuttle.
Angefangen hat das ganze schon vor Jahren noch während der Garantie. Der Schlepper bleibt ohne Vorwarnung stehen und die Anzeigen "Hase" "Schildkröte" blinken. Auch das wiederholte schalten am Power shuttle bringt nichts. Nach Neustart Motor geht er wieder. Daraufhin wurde alles mögliche gewechselt (Black Box, Öldruckschalter, Power shuttle Einheit, ....)
Dieses Frühjahr ist der Fehler wieder aufgetreten. Der Kupplungspedalschalter wurde gewechselt...aber nach nur 40 h. Schlepper steht wieder. Werkstattwagen rückt an und schraubt und misst 4 !! Stunden am Schlepper rum...ohne Erfolg. Momentan ist er in der Werkstatt und ich ärgere mich rum, weil ich nicht einsehe das Rumgemurchse der Werkstatt zu bezahlen.
Mein Standpunkt dazu: Der Fehler wurde bis dato nicht gfunden, also Garantie.
Leider ist halt der Schlepper fast 6 jahre (hat aber nur knapp 900 h und ist sehr gepflegt!)
Wenn er fährt ist es echt ein Klasse Schlepper...
aber Langsam wirds zum Albtraum!!

Wie würdet Ihr mit der Werkstatt (große New Holland Niederlassung) vorgehen?

lg
Kirchi


kraftwerk81 antwortet um 07-06-2010 13:39 auf diesen Beitrag - E-Mail an User
Newholland T 5040
Warum solls Dir anders gehen?

Tausch den Kübel bei der grossen NH Niederlassung gegen einen Anderen.


Kirchi antwortet um 07-06-2010 14:11 auf diesen Beitrag - E-Mail an User
Newholland T 5040
an das habe ich auch schon gedacht...
Problem dabei: meiner ist (abgesehen von diesem Problem) in sehr gutem Zustand und wie gesagt mit sehr wenigen Betriebsstunden aber dennoch fast 6 Jahre.
Ergo - ich werde bestimmt 10.000 € drauflegen müssen für einen T 5000
und dann noch mehr scheiß Elektrik (Amaturenbrett, motor 4,5 ltr.) haben?
und das blos weil die den Fehler nicht finden (wollen oder können?!)

und was soll heißen "warum soll es Dir anders gehen"
Ist es gang und gebe, dass mann diese elektrischen Fehler nicht findet und diese
"Montagsschlepper" umtauscht?
Dann sind wohl viele dieser "jungen gebrauchten" solche Kandidaten!?





kraftwerk81 antwortet um 07-06-2010 14:51 auf diesen Beitrag - E-Mail an User
Newholland T 5040
"Ist es gang und gebe, dass mann diese elektrischen Fehler nicht findet"
bei mir war's halt so; und heuer hat's mir dann entgültig gereicht.

"ich werde bestimmt 10.000 € drauflegen müssen" - m.M. lieber ein Ende mit Schrecken als ein Schrecken ohne Ende

Beim T5040 lehnen sie sich (der Händler) weit aus dem Fenster, hab 3 Jahre Vollgarantie bekommen.


Kirchi antwortet um 07-06-2010 14:58 auf diesen Beitrag - E-Mail an User
Newholland T 5040
Das heißt Du bist gerade dabei einen Blauen umzutauschen?

Wie alt, wieviele Stunden und was oder wie oft hat der dich geärgert?
wenn ich fragen darf!?


kraftwerk81 antwortet um 07-06-2010 16:10 auf diesen Beitrag - E-Mail an User
Newholland T 5040
TN - 8J. - hab mich 6 Jahre damit geärgert und war in der Zeit sicher an die 50x in diversen Werkstätten. Alle haben mehr oder weniger versucht das Problem mit der EHR in den Griff zu bekommen - bis heute funktionierts nicht. Kam zwar vor dass man mal ein paar Monate problemlos unterwegs war, aber meist wenn man's grad überhaupt nicht brauchen konnte stand das Ding wieder.




Pappl antwortet um 07-06-2010 19:37 auf diesen Beitrag - E-Mail an User
Newholland T 5040
Naja, es gibt ein altes sprichwort, WER BILLIG KAUFT, KAUFT TEUER:


Bewerten Sie jetzt: Newholland T 5040
Bewertung:
Noch keine Bewertungen vorhanden!
message;239534




Landwirt.com Händler Landwirt.com User