Antworten: 6
HanSolo 26-05-2010 20:26 - E-Mail an User
Lindner 520
Hallo miteinander!!! Hab bei meinen 520 iger BJ 82 das Problem das ich keinen gang mehr reinkrieg. Besser gesagt der Retour und die beiden Gruppen gehen nicht rein und wenn ich in eine Gruppe komm kann ich nicht wieder in die andere . Die gänge 1 bis 4 gehen ganz normal zum Schalten. Kupplung kanns nicht sein die geht wie ichs gewohnt bin. Und wenn ich den Decken der Ganghebel losschraub gehen die Gruppen wieder einigermasen. Das leiden das die Gänge hin und wieder stecken bleiben kenn ich schon sein wir den Traktor haben.Weiß jemand was da defekt sein kann? weil das was jetzt ist , ist neu..........

Danke......



rojo antwortet um 27-05-2010 12:00 auf diesen Beitrag - E-Mail an User
Lindner 520
Hallo!
Das Problem liegt am Sperrblech der beiden Ganghebeln das mit der Zeit sich so stark abnützt das der Gruppenschalthebel mit der Zeit sich einfach aushängt.
Dadurch funkioniert es wieder wenn man den Deckel aufschraubt und den Ganghebel wieder einklinkt. Der Aufwand der rep. ist nicht so groß außer das du die Heckhydraulik demontieren musst das du den Gehäusedeckel abbauen kannst und zum Sperrblech kommst.
Leider haltet das neue Teil nur die halbe Zeit!





speedy2 antwortet um 27-05-2010 15:39 auf diesen Beitrag - E-Mail an User
Lindner 520
ja das ist ein Lindner Leiden,
hatten wir auch, aber das ist schon wieder 10 Jahre her,
wir haben damals das einfach aufgeschweißt, kann mich aber nicht mehr genau errinern
hat nix gekostet und funktioniert heute nocht


HanSolo antwortet um 27-05-2010 20:15 auf diesen Beitrag - E-Mail an User
Lindner 520
Hallo!!!
Hab meinen Patienten heut zum LGH gebracht. Die haben den jetzt zerlegt , besser den Deckel runtergeschraubt. Das Sperrblech ist o.K..obwohls noch orginal ist....... Der Ganghebel ist anscheinend total abgewezt und deshal hab ich keine Gruppe mehr einlegen können weil der dann drübergerutscht ist. Hat mir jetzt der Meister am Telefon gesagt......
Kann das stimmen?????? kommt mir komisch vor........


speedy2 antwortet um 28-05-2010 08:53 auf diesen Beitrag - E-Mail an User
Lindner 520
ich glaub, das bei uns mein Vater damals bei den ganghebel/klaue (weiß nicht wie das heißt, das teil, das die Zahnräder verschiebt) nachgeschweißt hat und nicht bei dem Sperrblech


zog88 antwortet um 28-05-2010 14:38 auf diesen Beitrag - E-Mail an User
Lindner 520
Möglicherweise die Schaltklaue verschlissen?

Diese kann man auch aufschweißen aber ein Neuteil ist dem sicherlich vorzuziehen.


HanSolo antwortet um 28-05-2010 15:11 auf diesen Beitrag - E-Mail an User
Lindner 520
Hallo...... bins wieder !!!!
Hab mir den Ganghebel heut angeschaut!!! Der ist echt abgeschliffen und deshalb drübergerutscht. Das Sperrblech ist wie gesagt in ordnung.
Hät nie geglaubt das der ganghebel fertig ist......... na ja........ nach 28 Jahren darf man echt nicht jammern, und besser jetzt ,als wenn ich den 20 iger dann zum Heuernten brauch.

Danke nochmal an alle.



Bewerten Sie jetzt: Lindner 520
Bewertung:
Noch keine Bewertungen vorhanden!
message;238451




Landwirt.com Händler Landwirt.com User