Welger 235 Netzbindung

Antworten: 7
Agraria 30-06-2010 08:50 - E-Mail an User
Welger 235 Netzbindung
Hallo!

Ich habe eine Welger 235 und in letzter Zeit öfters das Problem, dass das Netz beim Bindevorgang nicht abgeschnitten wird und weiterläuft. Habe schon versucht die Feder des Schneidmessers mehr vorzuspannen.- Hat jedoch nichts geholfen. Kennt von euch jemand dieses Problem und hat eventuell Lösungsvorschläge?
Vielen Dank für eure Antworten.



christoph2 antwortet um 30-06-2010 12:35 auf diesen Beitrag - E-Mail an User
Welger 235 Netzbindung
Hallo

Ich hatte eine 220 Profi und da lag es meistens daran das Schmutz hinterm Messer drinnen war und das fallen des Messers Dämpfte . Falls Du schon mehr Ballen auf der Presse drauf hast kann es auch am Messer selbst liegen das kann man allerdings einmal Wenden und dann ist es wieder neu .Es kann auch sein das Du Während dem Bindevorgang vom Gas gehst , das sollte man nicht machen denn dan hat der Ballen zu wenig schwung um das Netz abzureißen . Wenn das alles nicht der Fall ist solltest Du mal die Netzbremse etwas nachstellen vielleicht Bremst diese zu wenig . Eigentlich ist die Netzbindung von Welger sehr Gut .

Schöne Grüße


Agraria antwortet um 30-06-2010 16:16 auf diesen Beitrag - E-Mail an User
Welger 235 Netzbindung
Hallo!
Danke für die Antwort

Den Schmutz ausputzen habe ich schon versucht, das Messer hab ich auch heute gewendet (habe ca 4000 Ballen drauf, hatte jedoch bei der letzten Welger bei ca 12000 Ballen das gleiche Problem), Gas- ich habe immer gleichbleibend Handgas, Netzbremse- das Netz ist glaub ich straff genug gespannt. Hab heute gesehen, dass der Zylinder der den Halbmond auf das Zahnrad setzt nicht ganz einfährt, egal ob der Kreuzhebel auf Schwimmstellung ist oder nicht- Kann das schuld sein? bzw was kann daran Schuld sein?


christoph2 antwortet um 30-06-2010 16:37 auf diesen Beitrag - E-Mail an User
Welger 235 Netzbindung
Hallo

Ich hab meine Welger nicht mehr deshalb kann ich nicht nachschauen aber wenn ich mich richtig erinnere stand der Hydraulikzylinder ca. 2cm über . Aber Du brauchst ja nur zu schauen ob in dem moment wo das Messer auslöst irgend ein Teil am Hydraulikyilinder aufschlägt oder nicht . Liegt das Messer die ganze Länge am Schlageisen auf ?? .

schöne Grüße


kuhbauer86 antwortet um 03-07-2016 22:18 auf diesen Beitrag - E-Mail an User
Welger 235 Netzbindung
Hallo
ich habe genau das selbe Problem würde mich freuen wenn ihr den Fehler gefunden habt und ihn mir mitteilen könntet obwohl es schon lange her ist.

mfg Robert


21patrick1991 antwortet um 03-07-2016 23:10 auf diesen Beitrag - E-Mail an User
Welger 235 Netzbindung
Hallo kuhbauer86,
ich habe auch das selbe Problem gehabt.
Die Ursache war bei mir der Abstreifer, der hinter der Gummiwalze für den Netzeinwurf liegt.
( Das Ding sieht man aber von aussen fast nicht!)
Es war nämlich auf einer Seite die Halterung abgebrochen und somit hat es Ihn beim Netzmesser eingeklemmt.
Hoffe ich konnte ein bisschen weiterhelfen

MfG



wecker antwortet um 04-07-2016 06:42 auf diesen Beitrag - E-Mail an User
Welger 235 Netzbindung
Hatte das Problem mal bei einer RP 200. Nach langem Suchen lies es sich ganz einfach lösen: Der Messerbalken wird von einem kleinen Hebel angehoben, und die Kugelgelenke dieses Hebels haben etwas "gezwickt". Kräftig mit WD40 Spray eingesprüht, und seit dem läuft die Maschine wieder wie geschmiert!
Hoffe das hilft


kuhbauer86 antwortet um 04-07-2016 12:27 auf diesen Beitrag - E-Mail an User
Welger 235 Netzbindung
Danke das werde ich gleichmal probieren :) Weil die meisten Probleme habe ich seit ich einmal im Regen das Netz getauscht habe.

Mfg Robert


Bewerten Sie jetzt: Welger 235 Netzbindung
Bewertung:
Noch keine Bewertungen vorhanden!
message;242135




Landwirt.com Händler Landwirt.com User