New Holland TI 100 A, 540E-Zapfwelle ohne Funktion

Antworten: 10
Chefmechaniker 24-03-2020 15:21 - E-Mail an User
New Holland TI 100 A, 540E-Zapfwelle ohne Funktion
Hi, hat jemand eine Systembeschreibung, Abbildung oder eine Ahnung wie das System arbeitet? Was kann das Problem sein kann?

Die Normal 540er Zapfwelle arbeitet wie gewohnt. Schaltet man aber auf 540€ so passiert nichts, also hinten dreht sich nichts.

Gibt es am Getriebe ein Magnetventil oder irgendwas was kaputt sein kann? Wie funktioniert die Ansteuerung? Wie funktioniert die Umschaltung von 540 auf 540E?


traun4tler antwortet um 24-03-2020 15:47 auf diesen Beitrag - E-Mail an User
New Holland TI 100 A, 540E-Zapfwelle ohne Funktion
Hallo,

wir haben einen L 95 mit mechanischer Zapfwellenumschaltung. Da hatten wir das Problem auch, dass die 750er Geschwindigkeit nicht mehr zu schalten war. Einfach nicht mehr vorhanden.
Ursache war die gebrochene Antriebswelle mit dem 750er Zahnrad darauf. 540er und 1000er Geschwindigkeit sind zweifach gelagert, 750er nur einseitig. Dadurch ist die Welle abgebrochen und nach unten zum Tellerrad gefallen. Daran waren Schleifspuren zu sehen. Einem Kollegen ist dieses auch abgebrochene Zahnrad direkt in den Tellerradantrieb gefallen und hat das Tellerrad auch noch zerstört.
Seither benutzen wir die 750er nur mehr zu leichten Arbeiten.
Grüße Sepp


Steyrdiesel antwortet um 25-03-2020 08:47 auf diesen Beitrag - E-Mail an User
New Holland TI 100 A, 540E-Zapfwelle ohne Funktion
Geht die 1000er?
Wenn ja, kann es am Umschalthebel liegen, der ist mMn ziemlich schlecht gemacht. Wenn der nicht exakt einrastet rattert es oder es dreht sich eben gar nichts...

mfg
steyrdiesel



DJ111 antwortet um 26-03-2020 06:33 auf diesen Beitrag - E-Mail an User
New Holland TI 100 A, 540E-Zapfwelle ohne Funktion
Hat er überhaupt eine 750er verbaut?
Zumindest bei gewissen JD weiß ich, dass zwar die 750er auf der Schaltkulisse angeschrieben ist, aber nur auf Wunsch die entsprechenden Zahnräder eingebaut werden!


Chefmechaniker antwortet um 26-03-2020 13:50 auf diesen Beitrag - E-Mail an User
New Holland TI 100 A, 540E-Zapfwelle ohne Funktion
Hallo, also bis ins Getriebe rein funktioniert der Zug. Ich bin aber auch nur der Schrauber. Es würde leicht rattern beim Versuch einzulegen. Hört sich für mich so an, als würde die Schaltgabel verbogen oder lose etc. ... 540er und 1000er geht ja....


Chefmechaniker antwortet um 26-03-2020 13:52 auf diesen Beitrag - E-Mail an User
New Holland TI 100 A, 540E-Zapfwelle ohne Funktion
Hi, interessanter Anhaltspunkt. Also beim Versuch einzuschalten rattert es, von daher wird da was eingebaut sein.


Chefmechaniker antwortet um 26-03-2020 13:55 auf diesen Beitrag - E-Mail an User
New Holland TI 100 A, 540E-Zapfwelle ohne Funktion
Super, vielen Dank, Sepp!

Ich hoffe wir haben keinen Wellenbruch zu beklagen. Ich sag dann Bescheid was raus gekommen ist...


Chefmechaniker antwortet um 30-03-2020 23:11 auf diesen Beitrag - E-Mail an User
New Holland TI 100 A, 540E-Zapfwelle ohne Funktion
Hallo.

Fehler hab ich gefunden:
die Welle auf der die 2 Schaltklauen laufen war mit einer Mardenschraube in einer eingedrehten Nut befestigt. Diese Nut war viel zu tief und wurde zur "Soll"-bruchstelle. Das Stück der Welle auf dem sich die 750er Klaue bewegt hat sich weggebogen, sodass die Synchronisierung nur noch sporadisch hielt. Die neue Welle kostete nur 28€ und hatte keine Nut mehr sondern eine Bohrung wo die Mardenschraube sich reinsetzt
Bilder von den 2Unterschiedlichen Wellen in der nächsten Antwort...


verbogene Welle mit Bruchstelle
 


Chefmechaniker antwortet um 30-03-2020 23:13 auf diesen Beitrag - E-Mail an User
New Holland TI 100 A, 540E-Zapfwelle ohne Funktion
Anbei die 2 unterschiedlichen Wellen. Die mit der Nut war original verbaut. New Holland hat wohl aus dem Fehler mit der Nut gelernt und die Welle Modifiziert


die zwei Wellen
 


Chefmechaniker antwortet um 30-03-2020 23:18 auf diesen Beitrag - E-Mail an User
New Holland TI 100 A, 540E-Zapfwelle ohne Funktion
Die vordere Zahnradeinheit ist die von der 750er (540E) Zapfwelle (die separate Welle ist die innere Antriebswelle in der Hohlantriebswelle)



 


traun4tler antwortet um 31-03-2020 06:09 auf diesen Beitrag - E-Mail an User
New Holland TI 100 A, 540E-Zapfwelle ohne Funktion
Hallo Chefmechaniker,
danke für deine ausführlichen Infos mit Bildern.
Die gebrochene Schaltwelle hatten wir auch schon. Die NH-Fachwerkstätte hatte diesen Ersatzteil lagernd. Also ist es ein häufiges Problem.
Gut zu wissen nach deinen Schilderungen, dass es nun eine punktuelle Einkerbung gibt. Die gebrochene Welle war ja durch die Nut geschwächt, wie mit einer Sollbruchstelle.
So hoffen wir auf einen störungsfreien, weiteren Zapfwellenantrieb..
Grüße Sepp


Bewerten Sie jetzt: New Holland TI 100 A, 540E-Zapfwelle ohne Funktion
Bewertung:
Noch keine Bewertungen vorhanden!
message;616852




Landwirt.com Händler Landwirt.com User