Steyr 9125 Elektronik Problem

Antworten: 4
ALRAL 22-11-2013 09:13 - E-Mail an User
Steyr 9125 Elektronik Problem
Hallo
Sobald man die Zündung einschaltet kommt am Armaturenbrett kein Signal auch kein Lämpchen leuchtet.
Fehlercode \"86 \" blinkend mit dem Schraubenschlüssel leuchtet auf.
Werkstatt sagte nur \" Lichtmaschine tauschen \".
Kann das sein?
Wer hatte schon mal sonen Fehler oder weiß was da sein kann.
Hab schon alle Sicherungen durchgeprüft und auch die Baterie ist ok!

danke!


waldorf antwortet um 22-11-2013 10:19 auf diesen Beitrag - E-Mail an User
Steyr 9125 Elektronik Problem
ohne deine frage beantworten zu können: die werkstätte sollte eigentlich wissen wofür der fehlercode steht


heilei antwortet um 22-11-2013 18:13 auf diesen Beitrag - E-Mail an User
Steyr 9125 Elektronik Problem
Hallo,
das ist doch ein Motor mit mechanischer Einspritzpumpe und ohne große Elektronik wie CVTs, oder?
Ich kann mir nicht vorstellen, dass deine eingebaute "Elektronik" eine Lichtmaschine ohne Motorlauf
checken kann! Die Batterie ist ja voll wie Du schreibst!
Da denke ich eher an Zündschloss oder Stromversorgung dorthin.
Gruß,
heilei






DerMechaniker antwortet um 24-11-2013 12:57 auf diesen Beitrag - E-Mail an User
Steyr 9125 Elektronik Problem
Hallo weis nicht gerade auswendig was der Fehlercode 86 heißt. Kontrolliere noch mal Alle Sicherungen vor und in der Kabine.Wie du es Beschreibst solltest du unter den Lenkrad die Abdeckung runter machen und schauen ob beim Zündschloss die Kontakte Ordentlich drauf sind wenn ja solltest du dir die Steckverbindungen an der Print wo die Sicherungen sind nach der Reihe Abstecken und Kontrollieren und Einsprühen mit WD40. Steckverbindungen zur Kabine auch noch Kontrollieren.Steyr hat viele Probleme mit der Elektronik z.b. Zu schwache Steckverbindungen Print, zu dünne Kabel die immer brechen und teure Sensoren die meist nicht lange Halten , viel Spass bei der Suche und ich schaue noch was es für ein Fehlercode ist.
mfg Martin


chaw antwortet um 14-12-2013 06:42 auf diesen Beitrag - E-Mail an User
Steyr 9125 Elektronik Problem
Servus
bei meinem 9125 ist grad die Lichtmaschine defekt und trotzdem leuchten die Lampen am Amaturenbrett - speziell eben die Ladekontrollleuchte. Vermute dass bei dir ein Relais defekt ist. Bei Einschalten der Zünden sollten 2 Relais anziehen die man deutlich hört.
lg


Bewerten Sie jetzt: Steyr 9125 Elektronik Problem
Bewertung:
5 Punkte von 3 Bewertungen (Maximum 5 Punkte)
message;421481




Landwirt.com Händler Landwirt.com User