Lindner 1600 - Reparatur der Hydraulikanlage

Antworten: 0
urbr 17-04-2012 13:42 - E-Mail an User
Lindner 1600
Hallo!
Ich möchte hier jetzt das Ergebnis meiner Reparatur der Hydraulikanlage am Lindner 1600 bekanntgeben. Vielleicht hilft es dem ein oder anderen.

Fakten: Hydraulik funktionierte im kalten Zustand überhaupt nicht, im warmen Zustand sehr langsam und nur bedingt. Interessantes Detail: Tempo des Frontladers immer gleich 1000U/min bis 2500U/min.

Nach langem hin und her das Ergebnis: Hydraulikpumpe (original mit Vorsatzlager) war 0.5mm eingeschliffen (also komplett fertig). Das Universalöl (Tectrol) ist für diese Anlage nicht geeignet. Der originale kurze Saugfilter war falsch. Die Tankleitung vom EHSG zum Tank war leider nur 12S sprich 6mm Innendurchmesser.

Lösung:
Neue Hydraulikpumpe mit Originalflansch (ohne Vorsatzlager) (etwas mehr Platz zum Starter)
Frisches Hydrauliköl HLP 46
Langer Steyer Saugfilter (Platz ist ja genug!)
Druckleitung zum EHSG 15L
Tankleitung vom EHSG zum Tank 15L (mindestens)

Die Hydraulikanlage funktioniert jetzt, wie es sich gehört! Sofort nach dem starten kann mit dem Frontlader gearbeitet werden, ohne lange zu warten. Auch die Heckhydraulik fährt einwandfrei.
Alles funktioniert jetzt zu meinen vollen Zufriedenheit. Hier auch einmal einen Dank an die Techniker von Lindner und der RGO - Lienz, die mit kostenlosen Tips weitergeholfen haben.







Bewerten Sie jetzt: Lindner 1600
Bewertung:
5 Punkte von 1 Bewertungen (Maximum 5 Punkte)
message;340860




Landwirt.com Händler Landwirt.com User