Antworten: 3
hanserhof 10-07-2010 11:01 - E-Mail an User
Westfalia Turbostar
Hallo!

Mein Turbostar bleibt beim 1 und beim 3 Spülgang stehen, da erlischt das grüne Lämpchen, hatte das problem schon jemand?

mfg




chr20 antwortet um 10-07-2010 12:21 auf diesen Beitrag - E-Mail an User
Westfalia Turbostar
Hallo!
Läuft er dann weiter wenn du kurz am Programmschaltwerk drehst?
Gruß
Chris


chr20 antwortet um 10-07-2010 13:39 auf diesen Beitrag - E-Mail an User
Westfalia Turbostar
Tipp: Zum finden des Fehlers öffne den Automaten und achte darauf bei welcher "Aktion" er genau stehenbleibt. Es ist ein Schaltdiagramm in der Bedienungsanlteitung. Da sieht man genau welche Dinge nacheinander durch das Schaltwerk geschalten werden.
Bis man es restlos versteht sind natürlich ein paar Minütchen nötig! :-)
Bei unserm Turbostar hat ein Ausgang des Schaltwerkes den Geist aufgegeben. Seit der Reparatur geht mir da keiner mehr an den Wachautomaten => jetzt kenn ich mich definitv besser als der Servicemann aus.
Hab das Ganze auch mit nur einer kleinen Zusatzschaltung repariert... kosten 20€.
Den Schalter gibt es ja angeblich nicht mehr und wenns ihn gibt kostet der sicher 500-1000€.

Gruß
Chris


hanserhof antwortet um 11-07-2010 12:53 auf diesen Beitrag - E-Mail an User
Westfalia Turbostar
Danke für die Infos!

Hab mich jetzt ein wenig mit der Betriebsanleitung beschäftigt.... das war schon Zeit intensiv!
Aber da ich das Gerät gebraucht gekauft habe und auch keinen Service in Anspruch nehmen will
Bleibt mir nix anderes übrig :-)
Ich habe jetzt das Relais für die Wasserschübe verstellt, jetzt funktioniert er mal

Mir geht an dieses Gerät auch niemand mehr!!! Bei unserem alten wurde schon genug herum gemurkst


mfg


Bewerten Sie jetzt: Westfalia Turbostar
Bewertung:
Noch keine Bewertungen vorhanden!
message;243160




Landwirt.com Händler Landwirt.com User