Powershuttle John Deere 6210 Premium

Antworten: 9
Egon 22-02-2013 21:32 - E-Mail an User
Powershuttle John Deere 6210 Premium
Hilfe mein Johny spinnt!!!
Das Problem: Ca. 40 Min. nach dem ersten Start/Tag fällt der Powershuttlehebel (altes Modell) von der Fahrtrichtungsposition in die Neutralposition und der Traktor bleibt stehen. Wenn ich händisch den Hebel in irgendeiner Fahrtrichtung halte, fährt der Traktor wieder. Wenn ich loslasse, fällt der Hebel wieder in die Neutralstellung. Magnetspule hält also nicht. Habe schon die Spannung gemessen - vor den 40 Min. habe ich ca. 10,5 V, spinnt der Traktor nur mehr 0,5 V. Mein Verdacht - Steuerkasten oder Powershuttleschalter ist defekt. Hatte schon jemand dieses Problem? Kann mir jemand helfen?

Danke, Egon


John1 antwortet um 23-02-2013 00:18 auf diesen Beitrag - E-Mail an User
Powershuttle John Deere 6210 Premium
Lass mal die Werkstatt mit,n Leptop ran. Lass die auch leben. MFG


waen antwortet um 23-02-2013 09:32 auf diesen Beitrag - E-Mail an User
Powershuttle John Deere 6210 Premium
bei meinen mf wars der powershuttleschalter,kostet ca.500.- komplett.habe bei der fa.rs-components.at einen mikroschalter bekommen der passt kostet 7.-€ ich weis nicht wie beim jd der schalter aufgebaut ist,könnte aber ähnlich sein. bei diesen mikroschaltern ist eine verschleissgrenze von 10-15000 schaltungen angegeben



payment antwortet um 23-02-2013 10:44 auf diesen Beitrag - E-Mail an User
Powershuttle John Deere 6210 Premium
hallo, die rs-components- seite is super, sowas hätt ich schon öfter gesucht,
zum jd 6x10, der runde wendehebel wird irgentwann kaputt, aber die säcke im lagerhaus wollen dann immer umbauen auf den neuen flachen wendehebel weils angeblich keine andere möglichkeit gibt, kost natürlich a eck mehr, ob man auf dieser seite ersatzteile findet weis ich auch nicht, aber is auf jeden fall a gute option, vieleicht hälst uns am laufenden....


JohnHolland antwortet um 23-02-2013 11:29 auf diesen Beitrag - E-Mail an User
Powershuttle John Deere 6210 Premium
ist ein bekanntes problem..... der elektromagnet der den schalter in der jeweiligen position hält wird mit der zeit defekt... die neuen reversierhebel haben keinen magnet mehr sondern eine mechanische raste... er fällt auch beim einlegen der parksperre oder beim motor abstellen nicht selber zurück. die neuen hebel sind zu 100% mit den alten kompatibel... kosten allerdings um die 700€.....

@ john 1.... beim 6010er kannst mitn laptop nit viel machn...... bzw. hast du dort schon mal einen stecker dafür gesehen???? 6210 mit mechanischer motorregelung hat nur onbord diagnose!!


Egon antwortet um 23-02-2013 13:29 auf diesen Beitrag - E-Mail an User
Powershuttle John Deere 6210 Premium
Danke für eure Mühe!
Wußte nicht, dass der neue Schalter keine Magnetspule hat. Jetzt fällt mir ein die Magnetspule mit einem geschaltenen Plus (nach der Zündung) zu versorgen - hat das schon jemand gemacht bzw. funktioniert das?


payment antwortet um 23-02-2013 15:06 auf diesen Beitrag - E-Mail an User
Powershuttle John Deere 6210 Premium
ja, john holland, und kann man den alten hebel reparieren und den elektromagneten wechseln oder muss man den neuen hebel kaufen,



JohnHolland antwortet um 24-02-2013 16:00 auf diesen Beitrag - E-Mail an User
Powershuttle John Deere 6210 Premium
ich habe sie bislang immer ausgetauscht... als ich noch bei den genannten säcken vom lagerhaus war ;-)
habe mal einen interessenshalber geöffnet um den fehler festzustellen.... bin mir aber fast sicher dass mit einem tausch des magneten die sache erledigt ist....


Egon antwortet um 11-03-2013 18:27 auf diesen Beitrag - E-Mail an User
Powershuttle John Deere 6210 Premium
Hallo Kollegen,
zur Erinnerung meines Problems: Powershuttle-schalter sprang 40 min. nach erstem Start pro Tag von Fahrposition in Neutralstellung (Versorgungsspannung der Magnetspule fiel von 10,5 Volt auf 0,5 Volt), um weiterzufahren musste ich den Hebel mit der Hand halten. Jetzt funktioniert er wieder: Ich trennte die alte Stromleitung (10,5 Volt auf 0,5 Volt) zur Spule und ersetzte sie durch eine 12 Volt Leitung. Diese wird geschalten mit dem Zündschloss und wurde seperat mit einer Glassockelsicherung abgesichert. Durch die Aussage von "John Holland" der neue Powershuttle-schalter von JD funktioniert nur mechanisch (hält immer also 0 Sicherheit) kam ich zu dieser Entscheidung. Jetzt habe ich den Vorteil wenn ich den Motor abstelle fällt der Powersh. von Fahrtrichtung in Neutralstellung. Im Nachhinein habe ich im Sicherungkasten noch 3 Drioden (Sehen aus wie schwarze Stecksicherungen sind aber Dioden) gefunden, vielleit ist da eine kaputt? Trotzdem jetzt fährt er wieder :-).
Danke für eure Teilnahme.



woazstroh antwortet um 15-02-2016 13:48 auf diesen Beitrag - E-Mail an User
Powershuttle John Deere 6210 Premium
Hallo, hatte das gleiche Problem. Ich habe den Magnetschalter mit einem Blumendraht zusammengehängt, so das der Zylinder nicht ausfahren kann, funktioniert jetzt mech. wie bei den 20gern. War nicht aufwändig, ca 15 min. Arbeit. Bin sicher schon über 1000h damit gefahren. Bei Fragen +43 664/1454441 LG.


Bewerten Sie jetzt: Powershuttle John Deere 6210 Premium
Bewertung:
4 Punkte von 2 Bewertungen (Maximum 5 Punkte)
message;388464




Landwirt.com Händler Landwirt.com User