Probleme mit Netzbindung bei J D 590

Antworten: 9
Name: 179781 11-07-2010 22:32
Probleme mit Netzbindung bei J D 590
Bei unserer John Deere 590 Presse spinnt momentan die Netzbindung. Alle paar Ballen wickelt sich das Netz um die Gummiwalze der Zuführung. Das Netz ist immer schräg abgeschitten und der linke Rand ist etwas gegen die Mitte hin auf die Walze gewicklet.
Wenn man Federweiß auf die Walze streut kann man drei oder vier Ballen wickeln und dann ist es wieder vorbei. Wir haben schon die Gummileiste, an die das Messer beim Abschneiden anschlägt umgedreht, weil sie abgenutzt war. Die Schneide ist auch gut, da könnte man Brot damit schneiden.
Kann es sein, dass die Gummiwalze durch Abnutztung (ca .14500 Ballen) oder Alterung rauh geworden ist und deshalb das Nezt fängt oder ist da an der Einstellung etwas zu verbessern?

Gottfried
Name: 1144 antwortet um 12-07-2010 07:36 auf diesen Beitrag
Probleme mit Netzbindung bei J D 590
Könnte statische Aufladung sein die bei großer Hitze auftritt versuch es mit Kupferband von der Achse auf die Erde als Schleife abzuleiten.

Name: kurt150 antwortet um 12-07-2010 19:59 auf diesen Beitrag
Probleme mit Netzbindung bei J D 590
sprüh die Gummiwalze mit Silikonspray ein, bei unserer Krone hats geholfen!

Name: Teuschlhof antwortet um 13-07-2010 11:41 auf diesen Beitrag
Probleme mit Netzbindung bei J D 590
Bei meiner 575 John Deere Presse war das auch so die Gasdämpfer von der Netzbremse brachten zu wenig Druck.

Name: HauserKaibling antwortet um 13-07-2010 16:33 auf diesen Beitrag
Probleme mit Netzbindung bei J D 590
Kling eher als wenn das Netz von den Gurten nicht mitgenommen wird . Kontrolliere die Spannung der Vorrichtung wo das Netz dem Ballen zugeführt wird ob es fest gegen die Gurten gedrückt wird . Oder ob der Elektrozylinder immer ganz ausfährt und das die Stromversorgung stimmt!!!!!!!!!!!!!!!!!!!!!
Welche Netzsorte ????????????
Habe die Erfahrung gemacht das Roundex oder Roundosil am besten für John Deere Pressen geeignet ist.

Name: 1144 antwortet um 13-07-2010 17:24 auf diesen Beitrag
Probleme mit Netzbindung bei J D 590
Was hat ein einzelnes Maschinenproblem mit dem Netz zu tun , es muß auf jeder Maschine jedes Netz problemlos funktionieren wenn nicht liegt es sicher nicht am Netz allein,denn wenn Rondosil geht geht jedes andere auch weiters ist Rondosil nur für Silage da nicht UV beständig. Verwnde derzeit SILA Net oder Sila ECO.

Name: HauserKaibling antwortet um 13-07-2010 19:00 auf diesen Beitrag
Probleme mit Netzbindung bei J D 590
Jedes Netz in jeder Presse Problemlos?
Das Coveredge von Johndeere wird in einer Krone kaum funktionieren da Überbreite. Alleine ob 3000 Meter oder 2000 Laufmeter ist oft schon ein Problem, Netzbreiten 1,2 oder 1,23 oder 125 oder 1,30 Meter !!!!!
Und jeder Pressenhersteller gibt vor welches Netz am besten funktioniert. Mein Nachbar hat sich von mir eine Rolle Ecoplus (Mchale) geholt, hat nicht funktioniert in seiner Krone 1250.
Bei meiner 582 Johndeere funktioniert eben das Roundtex am besten , habe auch andere Marken probiert (Novatex,Ecoplus usw. )





Name: 1144 antwortet um 14-07-2010 08:21 auf diesen Beitrag
Probleme mit Netzbindung bei J D 590
Geb dir schon recht auf die Breite kommt es schon an nur das muß der Pressfahrer ja selbst wissen welche Breite in seine Maschine zu verwenden ist, dafür gibt es ja die 3 Breiten von 123, 125, 130. Die Rollenlänge ob 2000 oder 3000 lfm sollte eigentlich keinen Ablaufunterschied machen ,hab ich aber bei mir noch nicht ausprobiert.

Name: 6420 antwortet um 14-07-2010 12:10 auf diesen Beitrag
Probleme mit Netzbindung bei J D 590
Hatten früher das gleiche Problem, immer ordentlich Talkum drauf (Gummiwalze richtig dick einreiben),Netzbremse nachstellen lassen. Wenn du die Möglichkeit hast vor dem Pressen einen Eimer Wasser über das Netz schütten, dann ist es mit der Aufladung auch vorbei.

Letzteres ist bei der variablen leichter da du das Netz glaube ich hinten hast.

Gruss


Name: 179781 antwortet um 14-07-2010 22:19 auf diesen Beitrag
Probleme mit Netzbindung bei J D 590
Danke für die vielen Antworten. Die Presse funktioniert wieder.
Hauptursache dürfte das Leitblech, das das Netz an die Gurten heranführt gewesen sein. Das hatte auf der linken Seite zuviel Abstand und war verschmutzt. Vorige Woche hatte ich ganz junges Kleegras zu pressen und davon sind Blätter an der Führung angeklebt und haben das Netz aufgehalten. Ausserdem haben wir die Walze mit Seifenwasser gereinigt und hinterher mit Silikonspray behandelt und die Federbelastung der Eisenwalze exakt nach Betriebsanleitung eingestellt.

Gottfried

Bewerten Sie jetzt: Probleme mit Netzbindung bei J D 590
Bewertung:
Noch keine Bewertungen vorhanden!
message;243294
Login